Required Fonts

The resources in the eLALME website include non-standard characters, which require special fonts. For best results, the fonts that you need to install are: Junicode and Cardo. Note that different browsers may not treat some characters consistently.

The character set used is Unicode (UTF-8) so it is best to use a browser that supports Unicode. If you use Internet Explorer be sure to un-check ‘Ignore font styles’ under ‘Accessibility / Formatting’ in Internet Options or special characters will not be rendered properly.


Recommended Browsers

We have tested the eLALME website using the latest versions of Firefox running on Apple Macintosh, Linux and Windows and also Safari and Google Chrome on Apple Macintosh machines running OS 10.6.8.

For best results in using this website, we therefore recommend that you use the latest version of Firefox, Safari or Google Chrome.